banner23

banner26

banner24

banner25

Eski Android modelleri için güvenlik uyarısı

Eski Android modelleri için yapılacak olan SSL değişikliği nedeniyle bazı sitelere erişim kısıtlanacak.

SİBER GÜVENLİK 10.11.2020, 18:54
Eski Android modelleri için güvenlik uyarısı
banner34

Güvenliği ön planda tutmasıyla bilinen Google, eski cihaz sahiplerinin hoşuna gitmeyecek adımlar atıyor. Yapılan değişiklik sonrasında 2021 yılına kadar korumalı internet sitelerine giriş gereksinimini eski cihazlar karşılayamayacak.

Gelen haberlere göre bir ücret alınmadan internet sitelerinde kullanılan Let’s Encrypt SSL, eski cihazlar tarafından desteklenemeyecek. Sebep olarak da kök sertifikasının cihazlara ulaşmayacağı belirtildi. Desteklenecek son sürümse Android 7.1.1 olacak. Kullanıcılar bu sürümden daha eski sürüme sahip bir cihaza sahipse, bazı sitelere erişim sağlayamayacak.

Eski modellere yönelik çalışma

Gerekli sertifikanın sağlanması için ortak çalışma kurulan IdenTrust ile anlaşmanın 1 Ekim 2021 tarihinde sona ereceği belirtildi. Son tarihten sonra da anlaşmanın yenilenmeyeceğine dair haberler var.

Let’s Encypt SSL kullanan internet sitelerinin, dünya genelinde yüzde 30 oranında olduğu söyleniyor. Eski sürüme sahip olan Android modellerinin oranının da yüzde 33,8 olduğu aktarılıyor.

Konu hakkında yapılan açıklamada, eski sürüme sahip cihazları kullanan kullanıcılara Mozilla Firefox kullanma çağrısı yapıldı. Çünkü söz konusu sertifikalar için Firefox’un bağlantısının bulunduğu belirtildi.

30°
parçalı az bulutlu