banner23

banner26

banner24

127 modemde güvenlik açığı iddiası

Milyonlarca kişinin kullandığı modemler, güvenlik açığı nedeniyle uzaktan ele geçirilme riski altında olduğu iddia edildi.

TEKNOLOJİ 16.07.2020, 13:06
127 modemde güvenlik açığı iddiası
banner34

Farklı satıcı tarafından geliştirilen 127 modem, birkaç kritik güvenlik kusurlarından etkilendiği belirtildi.

Modemlerin donanım yazılımı güncellemeleri, işletim sistemi, bilinen kritik güvenlik açıkları ve kriptografik fonksiyonlar gibi pek çok konuda test yapıldı.

Modemlerin %90’ından daha fazlası Linux OS ile çalışırken 2011 yılında güncellenen 1/3’ü de daha eski bir Linux çekirdek versiyonu (2.6.36) ile çalışıyor.

gbhackers.com'un yaptığı habere göre yüksek önem taşıyan CVE’ler açısından en kötü senaryo ise en eski çekirdek ile çalışan Linksys WRT54GL modülü.

Rapora göre bazı markalar kendi sınıfındaki diğer markalara göre daha güvenli olacak şekilde üretiliyor. Cihazların donanım yazılımlarını analiz etmek için FKIE’nin donanım yazılımı analiz ve karşılaştırma aracını kullanılıyor. 

Modemler uzun yıllardır güncelleme alamamakla birlikte, bazı cihazların son güncellemeleri ise 1969 yılında gerçekleşti. Modemler sürekli veri alışverişinde olduğu için kritik açıklardan etkilenmeyen tek bir modem dahi bulunmuyor.

29°
açık